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Jobs Fail After Changing Authentication or Credentials

Description

This error occurs when you update authentication settings or credentials for a service user in Coalesce, but scheduled Jobs continue to run with the old settings. The Job Scheduler does not automatically refresh authentication details.

Cause

The Job Scheduler is still using the old authentication method or credentials.

Solution

  • Update the credentials in the Environment with the failed Job.
  • If your organization rotates credentials use a third-party or CI/CD tool to manage updates.